Back to overview
[DOWN] prod api
Jun 11, 2026 at 12:05pm UTC
Affected services
api.gofrank.nl/api/v1/health
Resolved
Jun 11, 2026 at 12:05pm UTC
Prod api was down during migration from vercel proxy to cloudflare one, now resloved
[UPDATE]
Deployed supabase functions again and it fixed the issue
Affected services